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ΕΙΣΑΓΩΓΗ 
 

Στο  παρών δοκίμιο, περιγράφεται μοντέλο ψυχρής καταστάσης ή αλλιώς «Cold-formed steel» 

(CFS) στο πρόγραμμα SCIA Engineer. Τα CFS χρησιμοποιούνται στο SCIA Engineer ως 

διατομές που θα χρησιμοποιηθούν στο σχεδιασμό του μοντέλου.  

 

Τα CFS είναι χαλύβδινα στοιχεία τα οποία είναι λεπτότερα, ελαφρύτερα και ευκολότερα 

παραγόμενα και συνήθως κοστίζουν λιγότερο από τα αντίστοιχα θερμής έλασης λόγω της 

μείωσης του βάρους τους. 

 
Η ενότητα αυτή αφορά τα ακόλουθα μέρη: 
 

1. Προσδιορισμός του αρχικού σχήματος. 

2. Υπολογισμός των ιδιοτήτων των πραγματικών τμημάτων συμπεριλαμβανομένου 

του τοπικού και του στρεβλώδους λυγισμού (distortional buckling) 

3. Έλεγχοι σχεδιασμού ULS 

4. Ειδικές εκτιμήσεις για τους κολώνες που συγκρατούνται από φύλλα (sheets) 

Με τη γενική λειτουργία των διατομών, ο χρήστης έχει τη δυνατότητα να σχεδιάσει διατομές 

καθορισμένες χρησιμοποιώντας τα ενσωματωμένα εργαλεία σχεδίασης ή εισάγοντας διατομές 

μέσω αρχείων dxf- ή dwg. 
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PROCESS FOR CALCULATION 

 

1. New Project 

File → New or Blank Project 

 

2. Project data 

Project data → Basic data → Material (Concrete, Steel) 
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2.1. Functionality  

 

1η Στήλη 2η Στήλη 

Climatic loads   √ Dynamics 
- Seismic spectral analysis   √ 

Dynamics   √ 

 

Subsoil 

- Pad foundation   √ 

- Soil Interaction √ 

Stability √ Steel 

-Steel connections   √ 

Structural model   √  
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2.2. Actions 

Loads → Wind load (according to code – για Κύπρο CY 24 m/sec – 40 m/sec – usually 30 m/sec) 

→ Snow load (according to code) 

→ Model factor - 1.30 

→ Seismic Combinations → Factor for concomitant components - 0.3 

→ OK! 

 

In case if being not sure how to create the combinations at the ‘’Code Combinations’’ choose 

‘’Automatic’’ option. 
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3. Κάνναβος 

 
Main → Line grid and storeys → 3D line grid  

→ Span Dr (X), Span Dr (Y)  Dr (Z)  → OK 

At the command window write ‘’0’’ to add it on the 0,0,0 UCS → Enter 
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➔ Τοποθέτηση καννάβου στο X,Y,Z 

➔ Για να κρυφτεί προσωρινά ο κάνναβος :   

 
 

 

 

Intro to View Parameters, Units & Member Properties 

 

• https://www.youtube.com/watch?v=rUfvER8TQrM&index=10&list=PL0OvQw2kgGq6Rg

BwrQj7cx0kCskBg5FCW 
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3.1. Import CAD files: 

Main → Structure → Modelling / Drawings → Import DWG, DXF, VRML97. 
 

Or   

File → Import → IFC 2x3 
 

 
 

 

 

Import CAD Files 

 

• https://www.youtube.com/watch?v=Znp1-

OV7cOo&index=11&list=PL0OvQw2kgGq6RgBwrQj7cx0kCskBg5FCW 

 

Import IFC 

 

• https://www.youtube.com/watch?v=Wwa3TlAf9K4&index=12&list=PL0OvQw2kgGq6Rg

BwrQj7cx0kCskBg5FCW 
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3.2. Snap Settings  

 

 
 

 

Cursor Snap Settings 

 

• https://www.youtube.com/watch?v=WbH_KtSsD14&index=9&list=PL0OvQw2kgGq6Rg

BwrQj7cx0kCskBg5FCW 
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4. Layers 

➔ Για όλες τις διατομές και πλάκες ανά όροφο. 

 

 
 

 
 

Ta ‘’Layers’’ προσφέρονται για να 

μπορείτε να έχετε καλύτερο 

έλεγχο της κατασκευής σας. 

Επίσης, χρησιμεύει στην 

αυτόματη διαστασιολόγηση 

(Autodesign) γιατί μπορώ εύκολα 

να φιλτράρω τα μέλη μου μέσω 

των ‘’Layers’’. 

Η επιλογή ‘’Structural model only’’ 

σημαίνει ότι, τα μέλη σας που 

βρίσκονται σε αυτό/α τα ‘’Layer’’ 

που έχει αυτή την επιλογή, το 

SCIA Engineer δεν θα σας κάνει 

την ανάλυση του/των 

συγκεκριμένων μελών. 

 

Μόλις όμως προχωρήσετε σε 

ανάλυση θα σας ειδοποιήσει εάν 

έχετε κάνει αυτή την επιλογή. 
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5. Γεωμετρία 

 
Cross section → Πρόσθεση όλες των διατομών που θα χρησιμοποιηθούν στο σχεδιασμό του 
μοντέλου.  
 

O χρήστης έχει τη δυνατότητα να σχεδιάσει διατομές χρησιμοποιώντας τα εργαλεία σχεδίασης 

που προσφέρονται μέσω του προγράμματος SCIA Enginner ή εισάγοντας διατομές μέσω 

αρχείων dxf- ή dwg. 

 

 
 
 

 

Μπορώ να χρησιμοποιήσω και το 
κουμπί των Cross-sections (Ctrl+J) 
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5.1. 1D Members 

Main → Structure → 1D member → select 1D member  
 

 

 

Ο χρήστης μπορεί να επιλέξει 
από τη βιβλιοθήκη οποιαδήποτε 
διατομή επιθυμεί.  
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Για την τοποθέτηση τεγίδων ακολουθείται ίδια διαδικασία με το 1D Members. 

Main → Structure → 1D member → Μember  
Type → Purlin  
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5.2. 2D Members 

Main → Structure → 2D member → Plates → Plate  
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Για περισσότερες πληροφορίες όσον αφορά τον σχεδιασμό των διατομών μπορείτε να 
επισκεφτείτε το πιο κάτω σύνδεσμο. 
 

• Steel Cold Formed Sections 

 

mailto:info@masesoft.com
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Για να φαίνεται το κτήριο όπως θα είναι στη πραγματικότητα (Structural model) πατώ:  
 

 

 

 

 

Input of 1D members 

 

• https://www.youtube.com/watch?v=39k0M9176ic&index=5&list=PL0OvQw2kgGq6RgB

wrQj7cx0kCskBg5FCW 
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Για να σπάσει μια δοκός θα πρέπει ο χρήστης να επιλέξει τη δοκό και με την εντολή “Break 

in defined points” να επιλέξει τους κόμβους στο σημείο που επιθυμεί να σπάσει και μετά Esc 

 
 

 
 

6. Στηρίξεις  

➔ Για θεμελίωση άκρων των κολώνων / δοκών επιλέγεται πάκτωση   

➔ Για τους κόμβους: Structure → Model data → Support → In node  
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Main → Structure → Model data → Hinge on beam (i.e change fix or/and fiz to free) 

 

Αυτό γίνεται συνήθως όταν υπάρχουν κάποιες δευτερεύουσες δοκοί οι οποίες κατά την 

γνώμη του Πολιτικού Μηχανικού δεν μεταφέρουν π.χ. ροπές, κάμψης κτλ. 

 

Input of Supports 

 

• https://www.youtube.com/watch?v=EG8XWmtsp8g&index=8&list=PL0OvQw2kgGq6Rg

BwrQj7cx0kCskBg5FCW  

 
 
7. Section on beam 

Main → Structure → Model data → Section on beam 
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8. Connect Members   

Main → Calculation, mesh → Connect members/ nodes   

 
9. Έλεγχος Γεωμετρίας 

 

Structure → Check structure data → Check → Continue → OK 

Αυτό γίνεται πάντα μετά από την σύνδεση των μελών (Connect members/nodes) για να δούμε 

τυχόν διπλές ονομασίες, ασύνδετα μέλη και γενικά προβλήματα του στατικού μας φορέα. 
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10. Load Panels 

10.1. Load to panel edges and beams  

 
Το μέλος 2D ενεργεί ως πλαίσιο φορτίου, δηλ. ανακατανέμει φορτία στις υποκείμενες δοκούς 
και τοίχους, αλλά δεν έχει δυσκαμψία.  
 

Main → Structure → Load Panels → Load to panel edges and beams  

-Layer → Load panel  

-Load transfer method → Tributary area  

-Max eccentricity of members = 0.2 m (Default) 
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10.2. Load Panels / Plates 

Structure → Load panels → Load to panel edges & beams  
   or 

   → 2D Members → Plates → Plate ( Foam Concrete) 

 

 

Όποιες και αν είναι οι επιλογές του χρήστη, μπορούν πολύ εύκολα να αλλάξουν μέσω του 
παραθύρου αριστερά ‘’Properties’’. 

 

Creating and Using Load Panels 

 

• https://www.youtube.com/watch?v=vRAWR_i5mBo&list=PL0OvQw2kgGq6RgBwrQj7c

x0kCskBg5FCW&index=19 

 

Input of 2D members: plates, walls 

 

• https://www.youtube.com/watch?v=R8ocFcA6HwA&list=PL0OvQw2kgGq6RgBwrQj7cx

0kCskBg5FCW&index=6 
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Για άνεμο γίνεται τοποθέτηση ‘’Load Panel’’ σε όλους τους τοίχους / πλάκες (3D WIND)  

 

➔ Το τοξάκι πρέπει να βλέπει προς τα έξω – Αν όχι → Double Click στο τοξάκι →Swap 

outer surface  

➔ Για οροφή τοποθετείτε ‘’2D Plate’’ (Properties → 3D WIND) 

➔ Με αυτό τον τρόπο το SCIA Engineer δημιουργεί αυτόματα όλες τις διευθύνσεις 

ανέμου που θα επηρεάσουν το κτίριο. 
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11. Load Cases  

 
Main → Load Cases  
(Selfweight, Dead, Dead Partitions, Dead Roof, Live, Live Roof, 3D wind)  
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Τα ‘’Load group’’ για 

τα ‘’Self weight’’ και 

για τα ‘’Dead loads’’ 

δημιουργούνται 

αυτόματα. 

 

Για τα ‘’Live loads’’ 

πρέπει ο χρήστης να 

επιλέξει πατώντας τις  

τελείες για να 

δημιουργήσει ένα νέο 

‘’Load group’’ με την 

κατηγορία που 

επιθυμεί π.χ.  

Cat A: Domestic 

δηλαδή κατοικίες.  

Eurocode 0, Annex 

A1, table A1.1. 
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Δεν έχουν οριστεί ακόμη τα σεισμικά ‘’Load cases’’, γιατί η κατασκευή δεν έχει φορτίσει με 

τα μόνιμα φορτία (Dead loads) και τα κινητά φορτία (Live loads) τα οποία θα δώσουν τις 

σεισμικές μάζες (Mass Groups / Combination of mass groups) και άρα τα σεισμικά ‘’Load 

cases’’. 

 

Creation of Load Groups and Cases 

 

• https://www.youtube.com/watch?v=CdtFbUKsMPA&index=13&list=PL0OvQw2kgGq6R

gBwrQj7cx0kCskBg5FCW 

 

Creation of Load Combinations 

 

• https://www.youtube.com/watch?v=p6CH4Mini-

A&list=PL0OvQw2kgGq6RgBwrQj7cx0kCskBg5FCW&index=14 
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12. Loads  

12.1. Dead Loads 

 

Loads → Dead → Surface load → On 2D member 

Οι φορτίσεις εισάγονται αναλόγως της κατασκευής. 
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12.2. Live Loads  

 

Loads → Live → Surface load → On 2D member  

Τα κινητά φορτία εισάγονται σύμφωνα με το παράρτημα της κάθε χώρας! ΑΝ επιθυμείτε 

μπορείτε να τα αυξήσετε. 

Στην Κύπρο: 

Πλάκες (βατές): 2 kN/m2, Πλάκες (Μη βατές): 0.4 kN/m2 

Κλιμακοστάσια: 3 kN/m2 

Πρόβολοι: 4 kN/m2 

 

 

3D Wind Load Generator 

https://www.youtube.com/watch?v=6JLwonXonWw&list=PL0OvQw2kgGq6RgBwrQj7cx0k

CskBg5FCW&index=16 

 

Input of Free Surface Loads 

https://www.youtube.com/watch?v=7qkUG7B-

Jdc&index=17&list=PL0OvQw2kgGq6RgBwrQj7cx0kCskBg5FCW 

 

Creation of Basic Loads 

https://www.youtube.com/watch?v=iSaQG7Lgl1w&index=15&list=PL0OvQw2kgGq6RgBwrQj7

cx0kCskBg5FCW 
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13. Connect Members/nodes  

 

Structure → Model data → Connect members / nodes → Check  → Yes   

 

Πριν να γίνει η ένωση των κόμβων πρέπει να σιγουρευτείτε για τη γεωμετρία. Αν προκύψει 

οποιαδήποτε αλλαγή θα πρέπει να ξαναγίνει η σύνδεση των κόμβων. Επίσης, αν ο χρήστης 

πρόκειται να μετακινήσει κάποιο κόμβο ή μέλος πρέπει να τα αποσυνδέσει (Disconnect 

members/nodes) γιατί θα μετακινηθούν και τα υπόλοιπα μέλη που είναι συνδεδεμένα μεταξύ 

τους. 
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14. Mesh generation   

 Πρέπει να γίνει αμέσως μετά που θα φορτιστεί η κατασκευή, για να μεταφερθούν τα φορτία 

σωστά και να μπορέσουν μετά να δημιουργηθούν οι σεισμικές μάζες. 

 

Intro to Mesh Setup & Generation 

 

• https://www.youtube.com/watch?v=CBs068SBH1Y&list=PL0OvQw2kgGq6RgBwrQj7cx

0kCskBg5FCW&index=20 

 

 
15. Mass Groups  

Main → Dynamics → Mass groups (Selfweight, Dead, Live, etc.) 
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16. Combination of Mass Groups  

 

Main → Dynamics → Combination of mass groups → Add All → OK 

➔ MG3 = Live Load → Coeff.= 0.3 (70% απομείωση)  

➔ Για ‘’Dead’’ και ‘’Live’’ φορτία κάτω από την επιφάνεια (συμπεριλαμβανομένου το 

ισόγειο) ΔΕΝ προστίθενται στο ''’Combination of mass groups'' επειδή οι μάζες κάτω 

από την επιφάνεια του εδάφους ΔΕΝ υπολογίζονται. 

➔ Στα ‘’Live’’ φορτία για σεισμικό συνδυασμό πάνω από το έδαφος → Used Coeff. = 

0.3  

➔ Code: ΨΕi = φ x ψ2i = 0.3 (Residential φ = 1, ψ2 = 0.3) - Table A1.1 + A1.2(B) (CYS) 
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Αυτό γίνεται για όλες τις μάζες εκτός από τα ‘’Free load’’ τα οποία δεν συμπεριλαμβάνονται εδώ. 
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17. Seismic X 

Main → Load cases → New → Seismic X 
 
Create one new load group LG3 (Together And Seismic)  

Main → Dynamic → Seismicity → Check the direction X 

 

 

18. Seismic spectrums  

Libraries  → Loads → Seismic spectrums (q-factor i.e. for Steel) 
➔ Type drawing → Period 

➔ Info short → Eurocode 

 

Edit → Code parameters  
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➔ Code parameters   

➔ Coeff. accel. ag (AgR)= AgR * γi= 0.25 * 1= 0.25 

➔ ag – design acceleration= 0.25 * 9.81= 2.453 m/s2 

➔ q factor= 2 

➔ beta= 0.20 

➔ Subsoil= C 

➔ Spectrum type= Type 1 

➔ Direction= Horizontal  

 

➔ To γi τροποποιείται ανάλογα σε ποια κατηγορία σπουδαιότητας είναι το κτήριο.  

 

Κατηγορίες Σπουδαιότητας (γi) 

Κατηγ. Ι (Φάρμες) 0.8 

Κατηγ. ΙΙ (Κατοικίες) 1.0 

Κατηγ. ΙΙΙ (Σχολεία κλπ) 1.2 

Κατηγ. ΙV (Νοσοκομεία κλπ) 1.4 
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Κατά τον Ευρωκώδικα 8 (σε κτίρια) η κατακόρυφη συνιστώσα χρειάζεται να λαμβάνεται υπ' όψη 
εάν η μέγιστη κατακόρυφη επιτάχυνση avg, είναι μεγαλύτερη από 0,25g δηλαδή, στη Ζώνη  
Επικινδυνότητας 2 = 0.20 (μόνο για την γi = ΙV), καθώς και στην Ζώνη  Επικινδυνότητας 3 = 0.25 
μόνο για τις κατηγορίες σπουδαιότητας (γi = III και ΙV), αλλά και πάλι μόνο στις ακόλουθες 
περιπτώσεις: 
 
– για (σχεδόν) οριζόντια μέλη με άνοιγμα τουλάχιστον 20m 
– για (σχεδόν) οριζόντιους προβόλους με άνοιγμα μεγαλύτερο από 5m 
– για (σχεδόν) οριζόντια προεντεταμένα μέλη 
– για δοκούς που στηρίζουν φυτευτά υποστυλώματα 
– σε κτίρια με σεισμική μόνωση. 
 
Για την παρούσα μελέτη ισχύει avg = AgR*γi*0.9 = 0.9*1*0.25g = 0.225g < 0.25g.  
 
Άρα δεν θα ληφθεί υπόψη η κατακόρυφη συνιστώσα του σεισμού στη μελέτη της υπ' όψη 
κατασκευής θεωρώντας ότι η επιρροή της καλύπτεται από τους συντελεστές ασφαλείας γg=1,35 
και γq=1,50 στον συνδυασμό βασικών δράσεων χωρίς σεισμό, και από τα υφιστάμενα 
περιθώρια αξονικής αντοχής των κατακόρυφων στοιχείων.  
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19. Load  - CQC 

➔ Load cases → SEISMIC X → Modal Superposition → Type of superposition → CQC 
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➔ Edit  

➔ Frequency 10000 (έλεγχος σε ευρύ φάσμα συχνοτήτων) 

➔  Damping (ξ) 3% - 5% (Concrete, Steel, Timber) 
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20. Combinations  

 
➔ List of load cases -> Combinations → Insert → Add ( Selfweight / Dead / Live) 

➔ Name – SLS 

➔ Type – EN-SLS characteristic → Yes → OK 

 

➔ ULS Set B, ULS Set C with SW, DL, LL loads and with Wind load cases 

➔ Name – ULS Set B 

➔ Type – EN-ULS Set B → Yes → OK 

 

➔ Name – ULS Set C 

➔ Type – EN-ULS Set C → Yes → OK 

 

➔ Name – Seismic X (0.3Y) Απομειώση σεισμού στο Υ κατά 70% 

➔ Type – EN-Seismic → Yes → OK 

 

➔ Name – Seismic Y (0.3X) Απομειώση σεισμού στο Χ κατά 70% 

➔ Type – EN-Seismic → Yes → OK 
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Τα ‘’Load cases’’ για τον 

άνεμο δημιουργούνται 

αυτόματα και ο χρήστης 

πρέπει να τα εισάγει εδώ, 

δηλαδή στον συνδυασμό 

‘’ULS’’ γιατί ο κανονισμός μας 

επιτρέπει να ΜΗΝ έχουμε δυο 

(2) τυχηματικές δράσεις να 

εισάγονται μαζί στην ανάλυση 

μας (Άνεμος και Σεισμός μαζί). 

Αυτό είναι εφικτό γιατί είναι 

αρκετά σπάνιο γεγονός να 

συμβούν ταυτόχρονα. 

 

To SCIA Engineer δημιουργεί 

αυτόματα όλες τις διευθύνσεις 

ανέμου που θα επηρεάσουν 

το κτίριο μου οι οποίες θα 

φαίνονται στην δεξιά λίστα 

‘’List of load cases’’. 
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• Combinations containing seismic load cases 
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21. Result classes  

 

Main → Load case → Result classes  

 

➔ SLS 

➔ ULS 

➔ SEISMIC 

➔ GEO (ULS Set C) 

 

 

 

Χρειάζεται προσοχή όταν αναλύεται μια κατασκευή με δυναμική φόρτιση στο SCIA Engineer έτσι 

η MASES SOFTWARE προτείνει να δείτε την παρακάτω ιστοσελίδα της SCIA. 

 

• Dynamic analysis troubleshooting  
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22. 3D WIND 

 

Τοποθέτηση ‘’Load Panel’’ σε όλους τους τοίχους / πλάκες (3D WIND)  

 

→ Το τοξάκι πρέπει να βλέπει προς τα έξω – Αν όχι → Swap outer surface  

→ Για οροφή χρησιμοποιείται 2D plate (Properties → 3D WIND) 

→ Με αυτό τον τρόπο το SCIA Engineer δημιουργεί αυτόματα όλες τις διευθύνσεις 

ανέμου που θα επηρεάσουν το κτίριο. Ο άνεμος μπορεί να δημιουργηθεί στο πρόγραμμα 

πριν ή και μετά το βήμα 11 (βλέπε σελίδα 26) 

 

22.1. 3D Wind to Load Panels 

 
Main → Load Panels → Load to panel edges 
 

Layer → Load Panels  

Load transfer direction → X (LCS panel)  

Load transfer method → Tributary area  

 

Γίνεται ένωση από κόμβο σε κόμβο και δημιουργείται το ‘’Load Panel’’. ΠΡΟΣΟΧΗ το τοξάκι 

πρέπει να δείχνει πάντοτε έξω από την κατασκευή. Αν όχι, πατείστε στο τοξάκι και από την 

εντολή swap outer surface πατείστε . 
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22.2. Load → 3D Wind Generation  

Main → Load → 3D Wind Generation → Add Load Cases → OK 
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22.3. Load Case, Combinations → Load Cases 

 

Main → Load Case, Combinations → Load Cases 
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22.4. Load Cases, Combinations → Combinations  

 
Main → Load Cases, Combinations → Combinations → ULS Set B  
 
 

 
 

mailto:info@masesoft.com


52 
 

Official Partner of SCIA in Cyprus 
 

Franklin Roosevelt 193, 3045, Limassol, Cyprus 

Tel: +357 25251718, Mob: +357 97614727 

Email: info@masesoft.com 

  
 

.  
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23. CALCULATION 

 

23.1. Calculation  

Main → Calculation/ Mesh → Calculation  

 

 

Running an Analysis, Check Structure Data and Connect Nodes/Members 

 

• https://www.youtube.com/watch?v=aq1S51ebBtw&list=PL0OvQw2kgGq6RgBwrQj7

cx0kCskBg5FCW&index=21 
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23.2. Mesh setup 

 

Main → Calculation / Mesh → Mesh setup  

Δείχνει σε πόσα μέρη θα γίνει η ανάλυση των πεπερασμένων στοιχείων. 

 

Αν ο χρήστης επιθυμεί το πρόγραμμα να το κάνει αυτόματα τότε: Advanced mesh settings → 
Automatic .  Πρέπει όμως να επιλέξει ‘’Load cases’’. 

 

• https://resources.scia.net/en/articles/analysis/15_3_automatic_mesh_refinement_impro

vement.htm 

 

Automatic mesh refinement in SCIA Engineer 16 

 

• https://www.youtube.com/watch?v=P5RoDSnMGy0 

 

 

 

➔ Average number of tiles of 1D element → 4  

➔ Average size of 2D element/curved element → 0.25 (0.20 - 0.30) 

 

Το μέγεθος του πλέγματος (mesh) του επιφανειακού πεπερασμένου στοιχείου (2D member) 
εξαρτάται από το πάχος του και πόσο πυκνό το θέλει ο μελετητής. 
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23.3. Solver setup 

 

Main → Calculation/ Mesh → Solver setup 

- Number of eigenmodes → 30 

 

Το IRS χρησιμοποιείται όταν το μοντέλο είναι τουλάχιστον 2 ορόφων και άνω. 

Το IRS προτείνει τον ακριβή αριθμό ιδιομορφών (eigenmodes) !!! 

 

• http://masesoft.com/seismic-design.html 

 

 

 

Σε περίπτωση που ο χρήστης αντιμετωπίζει λάθη στο μοντέλο, υπάρχουν τα βοηθήματα 

(help.scia.net): 

 

• IRS: Too many eigen values requested / Non-associated R-node detected 

 

• Issue: incorrect sum of masses 

 

• Issue: total base shear is not the sum of modal values 
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23.4. Calculation protocol 

 

Main → Results → Calculation protocol → Type: Eigen frequency → Preview 

• http://masesoft.com/seismic-design.html 
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Πρώτα γίνεται μια φασματική ανάλυση ούτως ώστε ο χρήστης να μπορεί να δει την 

συμπεριφορά του κτηρίου και εφόσον είναι ικανοποιημένος τότε μπορεί να προχωρήσει σε 

γραμμική και δυναμική ανάλυση (Linear Analysis) για έλεγχο πλέον του στατικού φορέα.  

• Validation of modal analysis: mode shapes 

 

• Validation of modal analysis: relative modal masses 
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24. RESULTS 

 

24.1. Linear Analysis 

Run LINEAR Analysis ONLY (Συμπεριλαμβάνει και τον σεισμό!) 
 
➔ Results  

 

24.2. Displacement of nodes  

 

 

 

 

Ο χρήστης μπορεί να επιλέξει κάποιους κόμβους (nodes) της επιλογής του για να παρατηρήσει 

την μετατόπιση τους (Displacement), αλλιώς το πρόγραμμα θα δώσει αποτελέσματα 

μετατοπίσεων όλων των κόμβων του κτιρίου. 
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24.3. 3D displacement 

Main → Results → 3D displacement  

 

Παρατηρείται ότι η μεγαλύτερη μετακίνηση είναι στα δύο άκρα της πλάκας του κτηρίου, με 

μετακίνηση που κυμαίνεται από 1.2 έως 1.5 χιλιοστά (mm)!   

 

Με την εντολή Wireframe, παρουσιάζεται το κτήριο σε γραμμική μορφή. 

Main → Results → 3D displacement → Wireframe  
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24.4. 3D stress 

 

 

24.5. Reactions 

Main → Results → Supports → Reactions 
 

 

 

Με την εντολή ‘’Type of Loads’’  γίνεται επιλογή ‘’Load cases’’, αν όμως εμφανίζεται αστεράκι (*) 

δίπλα από τα ‘’Load cases’’ (δλδ, Load cases*) τότε το πρόγραμμα δεν έχει τρέξει σε ‘’Linear 

Analysis’’ αλλά μόνο σε ‘’Modal Analysis’’ (Μόνο φασματική).  

• https://www.youtube.com/watch?v=MAL0ia01zIY&index=22&list=PL0OvQw2kgGq6Rg

BwrQj7cx0kCskBg5FCW 
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24.6. Beams 

24.6.1. Internal forces of beam 

Main → Results → Beams → Internal forces of beam  

(It includes Columns and Beams) 

 

 

 

Επιλέχθηκαν κάποια στοιχεία δοκών ή/και κολώνων. Στην επιλογή ‘’Selection’’ → ‘’Current’’ για 

να αναλύσει τα επιλεγόμενα στοιχεία αλλιώς η επιλογή ‘’All’’ δίνει όλες τις εσωτερικές δυνάμεις 

των στοιχείων. Επίσης, στην επιλογή ‘’Extreme’’ αν επιλεχθεί το ‘’Global’’ εμφανίζονται τα 

δυσμενέστερα αποτελέσματα.  
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24.7. Deformations of beam 

Main → Results → Beams → Deformations of beam  

 

 

 

Στη περίπτωση αυτή, επιλέχθηκαν κάποιες από τις κολώνες (κατ’ επιλογή), έτσι παρατηρείται η 

παραμόρφωση των επιλεγμένων στοιχείων. Στην περίπτωση ‘’Global’’ εμφανίζονται μόνο οι 

δυσμενέστερες μετατοπίσεις (SLS). 
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24.8. Member Stress  

 
Main → Results → Beams → Member Stress  
 
Εδώ ‘’Selection’’ → ‘’Current’’ παρουσιάζονται τα αποτελέσματα των στοιχείων που 
επιλέγχθηκαν για ανάλυση.  

 

 

24.9. Acceleration of nodes  

  
Main → Results → Dynamics → Acceleration of nodes  
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Type of Loads → Mass combinations  

Mass combinations – για παράδειγμα  CM 1/4 – 4.51 παρατηρείται στο συγκεκριμένο κόμβο 

(node) τι συμβαίνει - πως αντιδρά.  

 

 
 
 
24.10.  2D members  

24.10.1. Displacement of nodes 

 
Main → Results → 2D members → Displacement of nodes 
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24.11.  Internal Forces  

 

Main → Results → 2D members → Internal forces 
 

 

 

 

 

 

Η πλάκα του πιο πάνω μοντέλου έγινε με ‘’Plate” με υλικό foamcrete. Το foamcrete είναι ένα 

ευπροσάρμοστο υλικό όπου αποτελείται κυρίως από κονίαμα με βάση το τσιμέντο 

αναμεμειγμένο με τουλάχιστον 20% όγκο αέρα. Η υψηλή ικανότητα ροής, το μικρότερο 

βάρος, η ελάχιστη απαίτηση για συσσωματώματα, και οι καλές θερμομονωτικές ιδιότητες 

του είναι μερικά από τα χαρακτηριστικά του. 

 

Αν ο χρήστης επιθυμεί η πλάκα να είναι από Ο/Σ θα πρέπει να συνυπολογιστεί επιπλέον στο 

συνολικό βάρος με επιπρόσθετα φορτία των μόνιμων π.χ. βάρος 10cm πλάκας= 2,5kN/m2 + 3 

kN/m2 (μόνιμα). 
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24.12. Stresses / Strain 

Main → Results → 2D members → Stresses / Strain 
 

 

 

24.13. Bill of material  

Main → Results → Bill of material (Estimation of quantities) 
 

 

Στη περίπτωση αυτή υπολογίζεται το βάρος του κάθε υλικού σε όλη τη κατασκευή.  

Αν θα έχουμε πλάκα από Ο/Σ θα πρέπει ΠΡΩΤΑ να γίνει η ανάλυση ή το ‘’Mesh generation’’. 
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Intro to Results on Supports 

• https://www.youtube.com/watch?v=MAL0ia01zIY&list=PL0OvQw2kgGq6RgBwrQj7cx

0kCskBg5FCW&index=22 

 

 

Results on 1D Members 

• https://www.youtube.com/watch?v=f5jCcqoIc1s&list=PL0OvQw2kgGq6RgBwrQj7cx0

kCskBg5FCW&index=23 

 

 

Results on 2D Members 

• https://www.youtube.com/watch?v=BMDFyMhXgck&list=PL0OvQw2kgGq6RgBwrQj7

cx0kCskBg5FCW&index=24 

 

 

3D Results 

• https://www.youtube.com/watch?v=yaaNZhCITnA&index=25&list=PL0OvQw2kgGq6

RgBwrQj7cx0kCskBg5FCW 

 

 

Intro to Story Results 

• https://www.youtube.com/watch?v=vSTN9OyqS-

Q&index=26&list=PL0OvQw2kgGq6RgBwrQj7cx0kCskBg5FCW 
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25. STEEL DESIGN  

 

25.1. Steel Connections 

 

• http://masesoft.com/steel-connections.html 

• https://www.youtube.com/watch?v=xNSLjSIbs0E 

 

25.2. ULS Checks  

Main → Steel → Beams → Member Check data → ULS Checks 
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Παρατηρείται ότι η δυσμενέστερη δοκός από τα επιλεγμένα στοιχεία είναι η Β104 με Unit Check 

(UC) = 0.76 

 

 

 

 

 
 

Παρατηρείται ότι η δυσμενέστερη δοκός από όλα τα στοιχεία είναι η Β141 με Unit Check (UC) = 

0.89. 
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25.3. SLS Checks Relative Deformation  

Main→ Steel → Beams → SLS Checks Relative Deformation  
 

 
 

 

 
 

 

Έλεγχοι βέλους κάμψης SLS – Characteristic: 

 

→ Beams = L/250 

→ Cantilevers = L/180 

→ Beams (Bricks) = L/360 
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25.4. Steel slenderness 

Main → Steel → Steel slenderness  
 

 
 

 

25.5. Lateral – torsional buckling settings  

 

Main → Steel → Beams → Member Check data →  LTB Restrains  

 

Τοποθετούνται σημεία καθ’ ύψος της προεπιλεγμένης κολώνας, ούτως ώστε να αποφευχθεί ο 

στρεπτοκαμπτικός λυγισμός.  

 

Τα συστήματα συγκράτησης LTB είναι υποστηρίγματα κατά του πλευρικού στρεπτικού λυγισμού 

(LTB) στην άνω ή κάτω φλάντζα της δοκού. Η κορυφή ορίζεται από τον θετικό τοπικό άξονα z 

του τμήματος. Αυτό σημαίνει ότι για ένα θετικό My (το οποίο προκαλεί συμπίεση στο πάνω 

μέρος) το μήκος LTB (και οι σχετικοί παράγοντες ροπής) υπολογίζεται από τη θέση των 

ενισχυτικών στοιχείων στην κορυφή. Η κάτω πλευρά ορίζεται από τον αρνητικό τοπικό άξονα z 

του τμήματος. Αυτό σημαίνει ότι για μια αρνητική στιγμή My (η οποία προκαλεί συμπίεση στην 

κάτω πλευρά) το μήκος LTB (και οι σχετικοί συντελεστές ροπής) υπολογίζεται από τη θέση των 

ενισχυτών στην κάτω πλευρά. Όταν δεν καθορίζονται ενισχύσεις LTB, χρησιμοποιούνται οι τιμές 

που εισάγονται στο διάλογο δεδομένων Buckling. 

 

 

In case of high Unity, Section and Stability checks you may need to add LTB restraints and 

Member buckling data for steel members. 
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26. FOUNDATION DESIGN 

 
Το SCIA Engineer διαθέτει ενσωματωμένο εργαλείο για πλήρη έλεγχο θεμελιώσεων σύμφωνα 
με τον EC7. 
 
26.1. ΓΕΝΙΚΗ ΚΟΙΤΟΣΤΡΩΣΗ 

 

Η θεμελίωση με γενική κοιτόστρωση εφαρμόζεται κυρίως όταν το έδαφος δεν είναι πολύ 

ανθεκτικό - ασταθές έδαφος. Η λειτουργία της κοιτόστρωσης μοιάζει με τη λειτουργία μίας 

σχάρας πεδιλοδοκών. 

Στη γενική κοιτόστρωση οι ισχυρότερες τάσεις που δημιουργούνται είναι στην περιοχή των 

υποστυλωμάτων και οι ασθενέστερες τάσεις στις ενδιάμεσες περιοχές. Όταν υπάρχουν 

δοκοί ενίσχυσης, τότε οι τάσεις στο έδαφος έχουν μικρότερη απόκλιση μεταξύ των περιοχών 

των υποστυλωμάτων και των ενδιάμεσων περιοχών της κοιτόστρωσης. 

 

 

26.1.1. 2D Members → Plates  

 

Main → Structure → 2D Members → Plates → Plate (Concrete) 
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26.1.2. Support  

 

Main → Structure → Model data → Support → Surface (el. Foundation) 
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26.1.3. Connect members / nodes  

Main → Structure → Model data → Connect members / nodes → Check  → Yes 
 
 

26.1.4. Calculation/ Mesh  

Main → Calculation/ Mesh → Calculation  
 
 

26.1.5. Reinforcement design  

Main → Concrete → Reinforcement design → 1D member → Reinforcement design  
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27. ENGINEERING REPORT 

 
27.1. Engineering report 

Main → Engineering report 
 

Μέσω του Engineering Report εισάγονται όλα τα δεδομένα που 
σχετίζονται με τη μελέτη, επεξηγούνται οι λεπτομέρειες της μελέτης 
που κυμαίνονται από προσδιορισμό των δεδομένων της μελέτης στα 
στατικά αποτελέσματα της ανάλυσης, εισάγονται όλοι οι έλεγχοι 
σχεδιασμού του κτηρίου αλλά και τα σχέδια μελέτης που μπορεί 
εύκολα τόσο ο μελετητής όσο και η ομάδα αποπεράτωσης του έργου 
να τα αντιληφθεί.  
 
Επιπλέον, εύκολα μπορούν να ομαδοποιούνται δεδομένα της 
μελέτης και να εισάγονται εικόνες που αντιστοιχούν στα δεδομένα 
αυτά.  
 
Με την εντολή ‘’Engineering Report’’ ανοίγει παράθυρο στο οποίο 
με την εντολή ‘’New’’, μεταφέρεται στο report για αν το 
επεξεργαστούμε.   
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Διπλό κλίκ για να ανοίξει το 
παράθυρο του report και να το 
επεξεργαστούμε.   
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Main → Engineering report → Insert  
 
 

 
 
 
Στα αριστερά του παραθύρου εμφανίζονται όλες οι επιλογές που παρέχονται από το πρόγραμμα 
ούτως ώστε να εισαχθούν ότι θεωρείται από τον Μηχανικό απαραίτητο και σημαντικό για το 
report.  
Πιο κάτω φαίνονται κάποιες από τις επιλογές και πως χρησιμοποιούνται.  
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Special items → Head and Footer  
  → Table of Contents  
  → Page Break 
  → Chapter → Properties → General 
 
Libraries →Material  
    → Cross section 

   → Subsoils 
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Από εντολή ‘’Regenerate’’, και με τη χρήση του προγράμματος Scia Engineer, δεξί κλικ 
εμφανίζεται το πιο κάτω. 
Με την εντολή ‘’Live Picture in scale into Engineering report’’, προστίθεται η εικόνα του μοντέλου 
στο ‘’Engineering report’’.  
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27.2. Nodes, Member, 2D member 

 
Main → Engineering report → Structure 
 
Για να ενταχθούν τα χαρακτηριστικά των μελών, κόμβων κ.λπ. (Nodes, Member, 2D member 
etc) στο ‘’Engineering report’’, επιλέγουμε την εντολή ‘’Structure’’  → Nodes 
                           → Member  
                           → 2D Member  
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27.3. Loads  

 
Main → ’’Engineering report’’ → ‘’Sets’’ προθέτονται τα ‘’Load Cases’’ στο engineering report.  
Για να εμφανίζεται εικόνα των ‘’Load Cases’’, πηγαίνουμε στο πρόγραμμα ‘’Main → Load’’. 
 
Από εντολή ‘’Regenerate’’, και με τη χρήση του προγράμματος Scia Engineer, δεξί κλικ 
εμφανίζεται το πιο κάτω. Με την εντολή ‘’Live Picture in scale into Engineering report’’, 
προστίθεται η εικόνα του μοντέλου στο ‘’Engineering report’’.  
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27.4. Results  

 
Για να προστεθούν τα αποτελέσματα του μοντέλου από το πρόγραμμα SCIA Engineer, 
ακολουθούνται τα παρακάτω βήματα.  
 
Main →Engineering Report → Report Template → System templates → 1D 
Internal forces 
 
Με την επιλογή ‘’1D Internal forces’’, παρουσιάζονται οι φορτίσεις (αξονικές, 
ροπές) της κατασκευής. 
 
Στις πιο κάνω εικόνες αναλύονται τα αξονικά φορτία της κατασκευή, οι ροπές 
στον x – άξονα, ροπές στον y- άξονα, ροπές στον z- άξονα.  
 
 
 
 
 
 
 
Αξονικά φορτία – Nx 
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Αξονικά φορτία – Vy 
 

 
 
Αξονικά φορτία – Vz 
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Ροπές στον x-άξονα → Μx  
 

 
 

 

Ροπές στον y-άξονα → Μy  
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Ροπές στον z-άξονα → Μz 
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Πιο κάτω παρουσιάζεται ένας τυπικός πίνακας περιεχομένων. Είναι στην επιλογή του 
Μηχανικού τι θέλει να παρουσιάζεται στο πίνακα περιεχομένων. 
 
 

 
 

 
Περισσότερες πληροφορίες όσον αφορά το Engineering Report μπορείτε να επισκεφτείτε τους 
πιο κάτω συνδέσμους.  
 

• Scia Engineer - Report templates 

• SCIA Design Forms sheets 

• Properties of a report 
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